Today, a significant SQL-Injection vulnerability was fixed in WordPress 4.8.3. Before reading further, if you haven’t updated yet stop right now and update. This is a security release for all previous versions and we strongly encourage you to update your sites immediately. WordPress versions 4.8.2 and earlier are affected by an issue where ... Read More »

 

 

PLEASE UPDATE IMMEDIATELY PHP Object Injection Vulnerability Severity 9.8 (Critical) in the following WordPress plugins - Appointments - RegistrationMagic-Custom Registration Forms - Flickr Gallery This vulnerability allowed attackers to cause a vulnerable website to fetch a remote file (a PHP backdoor) and save it to a location of their choice. ... Read More »